知识过滤网

macd三次底背离选股公式

谁能帮我解释一下股票公式- 三次底背离?

T1:=SUMBARS(T=0,2); {不懂}{从当期往前累加(数到)到2周期}
T2:=SUMBARS(T=0,3);
M:=BARSLAST(CROSS(0,MACD)); {不懂}{最近一次MACD上0轴}
M1:=SUMBARS(M=0,2);
M2:=SUMBARS(M=0,3);
D1:=REF(DIF,BARSLAST(DIF=LLV(DIF,M+1))); {不懂}{最近一次DIF最小值周期前的DIF数值}
D2:=REF(D1,T1-1);
D3:=REF(D2,T1-1);
LT:=BARSLAST(L=LLV(L,M+1)); {不懂}{最近的一次L是M+1周期内的最低值}

谁能帮我编个macd底背离的选股公式,不盛感激!

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIFF:=SUM(MA1-MA2,0);
SUMMACD:=SUM(MACD,0);
W1:=BARSLAST(CROSS(MA2,MA1))+1;
W2:=BARSLAST(CROSS(MA1,MA2))+1;
W3:=BARSLAST(CROSS(MACD,0))+1;
W4:=BARSLAST(CROSS(-MACD,0))+1;

趋势力度:IF(K,SUMMACD-REF(SUMMACD,MIN(W3,W4)),DIFF-REF(DIFF,MIN(W1,W2)));
趋势平均力度:趋势力度/IF(K,(MIN(W3,W4)+1)/20,(MIN(W1,W2)+1)/20),COLORSTICK;
MAX趋势平均力度:HHV(趋势平均力度,34);
MIN趋势平均力度:LLV(趋势平均力度,34);
--------------------------------------------------------------------------------------------------------------------------------------------
K值可调,调成“0”是通过均线缠绕面积判断背驰
调成“1”是通过macd面积判断背驰。
白线为均线(或macd )到目前为止的面积,白线的拐点(即某一段的最大值(绝对值))是均线或macd面积。如果K调成1,红绿柱为凭据趋势力度。

此指标不是选股指标,是个副图指标,因为选股指标需要判断前后面积的大小,难度极大,不易做出,目前还没发现有人能写出来。

通达信周线macd底背离盘中预警选股公式

MACD.DIF-REF(MACD.DIF,1)>=0 && MACD.DIF<=-0.2 && LOW-REF(LOW,1)<0;
在周线周期下选股就行了。
该公式的条件是macd的dif向上,且dif>=-0.2,且今最低价<昨最低价。
注意事项
1. 周线MACD底背离走势形成之后,一般会有24周以上的反弹时间。
2. 周线MACD底背离是下跌动能衰竭的表现,至于后面能涨多高,还是跟市场的估值、资金面、政策面相关的。

求一大智慧用的MACD三金叉底背离的选股公式

分数太少,200就告诉你.............

通达信Macd选股怎么表达底背离

macd背离选股是需要建立选股公式的,无法通过综合选股的选择简单的上穿,或者对比大小值来实现.
需要你自己定义条件,然后把所设定的条件编辑成条件选股公式,才可以实现选股.
还有背离可以有很多种,例如dif线,dea线最低点的低背离,还有macd绿柱子,最底点的底背离.还有背驰也就是macd绿柱面积的背离.
还有金叉背离,也就是两次金叉位置的对比.等等
还可以把这些条件组合.这是需要你自己设定条件的.
图中分别是dea线和macd柱子高低点的背离.

求通达信15分钟周期MACD底背离的选股公式

用日线背离的就可以了。